Forums » Ask a Question

Use this forum to post your questions to our experts – you need to be logged on to do it (you can register here ), then scroll down to the bottom of this page and click the blue Post Thread words

If you can help answer the question, feel free to post a reply – you need to be logged on to do it (you can register here ), then hit the reply button on the thread.

 

To go back to the experts page click here>>

AuthorMessage
retford22
retford22

Posted: Wed Jun 29, 2011 4:54pm

Post Subject: calorifiers

I have a 35 n/boat powered by vetus 3.05 engine.Have fitted a calorifier also installed an accumulator in the cold feed line, my water pump is rated at 2.2 bar, the accumulator is preset to 1.50bar I also installed a new prv rated at 3.0 bar.but unless i turn pump off and open a hot tap after approx 2hrs of cruising the prv lifts and releases water into the bilge, is this normal or am I missing something? Terry Barlow

Tony-B
Tony-B

Posted: Wed Jun 29, 2011 5:06pm

Post Subject: calorifiers

Does any one read back through the questions? Just 13 days ago we had a very similar question. If we are talking about a litre or so then its normal and is what is expected to happen although the accumulator will reduce the amount released to some degree. This will repeat each time water is drawn off and the cold water is heated. If it just keeps leaking then you have as problem. I will need to know what the pump cut out pressure actually is - not what the data implies it is. Tony Brooks

Most Read

Like us on Facebook



Follow us on Twitter

Cache: Disabled for this object  Total Queries: 43.  Total Objects: 162.  Total Unserialized: 3. Total Runtime: 0.28 seconds.