Forums » Ask a Question

Use this forum to post your questions to our experts – you need to be logged on to do it (you can register here ), then scroll down to the bottom of this page and click the blue Post Thread words

If you can help answer the question, feel free to post a reply – you need to be logged on to do it (you can register here ), then hit the reply button on the thread.

 

To go back to the experts page click here>>

AuthorMessage
mickeames
mickeames

Posted: Thu Nov 08, 2012 10:32am

Post Subject: Lister Canalstar LPWS4

My engine has done 5000hrs, burns no oil and doesnt smoke, however when its in the rev range for normal cruising i.e. 1200-1600 rpm. at certain engine loads it grunts and the exhaust note is quite course. I have spoken to several people and demonstrated the problem, but at the moment no one has come up with any suggestions. Can you help???

Tony-B
Tony-B

Posted: Thu Nov 08, 2012 3:44pm

Post Subject: Lister Canalstar LPWS4

If this has only started in the last few weeks I would suspect leaves around the prop. Try giving it a burst of reverse and see if that clears it. If so its leaves. Failing that I have a feeling that certain of the more modern Listers use hydraulic valve lifters so the first thing to do is to check to see if yours does. If it does then I would suggest that when the next oil and filter change is due you got to your local motor factors and buy some flushing ADDITIVE (not flushing oil) and follow the directions on the can. All sorts of odd things can happen when hydraulic valve lifters clog up. For the sake of completeness I would also like to see what comes out of the fuel filter when it is changed. Also what the inside looks like. Tony Brooks

Most Read

Newsletter Sign Up

Canal Boat regular newsletter
Sign up to receive our regular email newsletter

Our Privacy Policy

Like us on Facebook



Follow us on Twitter

Cache: Disabled for this object  Total Queries: 43.  Total Objects: 162.  Total Unserialized: 3. Total Runtime: 0.54 seconds.