Forums » Ask a Question

Use this forum to post your questions to our experts – you need to be logged on to do it (you can register here ), then scroll down to the bottom of this page and click the blue Post Thread words

If you can help answer the question, feel free to post a reply – you need to be logged on to do it (you can register here ), then hit the reply button on the thread.

 

To go back to the experts page click here>>

AuthorMessage
djgwest...
djgwest...

Posted: Sat May 29, 2010 2:54pm

Post Subject: Honda 100CDI outboard 4 stroke wont run on idle only mid and high revs Reposted logged on

I have a problem with my Honda outboard, its the 100CDI 4 stroke, I think its 1979/80 none points model cos of the CDI,.. it is spluttering a little and wont run in idle or low rev,.. its quite smooth in mid or high revs but stalls before you can get it in gear,.. I have changed the plugs and cleaned all connections, I have replaced the seals in the carb and cleaned it with carb cleaning fluid, but the problem is still the same,.. can anyone advise me please? is the carb knackered or could it be something to do with the CDI unit? if this was faulty would it run at all? thanks, here is a pic of the engine just so you know what model, it doesnt show the carb side though... also where can I ge new carb and CDI if needed at a good price,.. thanks again Gordon

Honda 100CDI outboard 4 stroke wont run on idle only mid and high revs Reposted logged on
Tony-B...
Tony-B...

Posted: Sat May 29, 2010 8:06pm

Post Subject: Honda 100CDI outboard 4 stroke wont run on idle only mid and high revs Reposted logged on

Dear Gordon, At first sight I would say you have a blocked idle jet in the carb or a passage that may have the carburettor gasket as one side of it could be blocked. Also make sure the CDI unit has a very good "earth" connection to the engine block. This also goes for any negative wires attached to the engine block. In my experience you need info from the dealer and possibly dedicated test equipment to diagnose the CDI box. However from what you tell me it sounds more like the idle circuit in the carb. Have you or anyone been messing with the idle mixture/volume screw. If so its probably maladjusted. I have no idea where you can get a proven working CDI unit from apart from a dealer. If you want one that is only alleged to be working try Ebay. Tony Brooks

djgwest...
djgwest...

Posted: Tue Jun 01, 2010 1:25am

Post Subject: Honda 100CDI outboard 4 stroke wont run on idle only mid and high revs Reposted logged on

Thanks Tony, though the carb has been cleaned a couple of times, I believe the idle jed cant be accessed without drilling it out, or have I been given wrong in formation? could it really be just the mixture, if so how do I do it myself as taking it to a dealer for them to try this would cost around £70 I was quoted that over the phone as the price for a carb set up charge, then if the carb was faulty I would be £70 down,.. if I can ajust the mix myself and it turns out not to be that then at least I have £70 towards a new carb, some dealers are asking for £200 with VAT and another £100 to fit it,.. that seems a little over priced to me as there very simple to fit,.. I was told they are much less than that by a boating club, anyone know where I can get a new carb for a fair price, or anyone have a spare? Thanks again Gordon

Tony-B...
Tony-B...

Posted: Tue Jun 01, 2010 9:03am

Post Subject: Honda 100CDI outboard 4 stroke wont run on idle only mid and high revs Reposted logged on

Dear Jim, My main area of knowledge is with inboard engines and although I have worked on many outboards it was at a time when Honda only imported motorbikes. I can not give specific instructions about a specific engine like details about where any idle adjustment screw may be on your engine. That is the job of the engine manual. Perhaps the people at your boat club who know the carburettors are available at far less cost then the dealer should advise. I seen too many people waste money on Ebay type and private purchases in the effort so save money to advise on alternative suppliers. I hope our readers can help by posting more information for you. Also try asking on the Canal World Forum. Tony Brooks

djgwest...
djgwest...

Posted: Tue Jun 01, 2010 3:16pm

Post Subject: Honda 100CDI outboard 4 stroke wont run on idle only mid and high revs Reposted logged on

Thanks again for that,. how do I get to the world forum cheers Gordon

Tony-B...
Tony-B...

Posted: Tue Jun 01, 2010 5:13pm

Post Subject: Honda 100CDI outboard 4 stroke wont run on idle only mid and high revs Reposted logged on

You go to Google and in the search box type "canal world forum". Before you have even got as far as typing forum Google will show it in the box below. Click on that line, then select and click on the link. This will send you to the forum where you will have to join to post, but you can read without joining.

Most Read

Like us on Facebook



Follow us on Twitter

Cache: Disabled for this object  Total Queries: 43.  Total Objects: 162.  Total Unserialized: 3. Total Runtime: 0.24 seconds.